logo-responsive
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: joomlage 0100 - bullet list does not display correctly

joomlage 0100 - bullet list does not display correctly 2 weeks 3 days ago #14556

  • fcossy
  • fcossy's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Hi,

It seems the bullet lists do not display correctly when using the template 0100. I've just looked at topic #13721 and implemented it, but it doesn't change anything. The list is basically displayed without any bullet.

Any idea of what happens?

Many thanks and best regards,
Florian
Attachments:
The administrator has disabled public write access.

joomlage 0100 - bullet list does not display correctly 2 weeks 2 days ago #14557

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 4780
  • Thank you received: 794
  • Karma: 91
Hello Florian,

Can you please post a link to the page in question. I cannot test an issue without a link.

Thanks,
JohnO
The administrator has disabled public write access.

joomlage 0100 - bullet list does not display correctly 2 weeks 2 days ago #14559

  • fcossy
  • fcossy's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Hello John,

Here is a link to one page: ch-precision.com/en/products/source/d1
One can see the issue under the tab 'features' of the page for example, where the first list does not have any bullet.

Best regards,
Florian
The administrator has disabled public write access.

joomlage 0100 - bullet list does not display correctly 2 weeks 5 hours ago #14562

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 4780
  • Thank you received: 794
  • Karma: 91
Hello Florian,

To add bullets please do the following. Copy the below css code. Paste it into the custom css code parameter in the template styling parameters. You can change the value SQUARE to CIRCLE if you wish.
ul {
    list-style: square !important;
}

Thanks,
JohnO
The administrator has disabled public write access.

joomlage 0100 - bullet list does not display correctly 2 weeks 4 hours ago #14564

  • fcossy
  • fcossy's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Dear John,

Thanks for your update. Unfortunately the suggested custom css code doesn't seem to work. I've added it to the template, and one can see it into the source code of the given link. But nothing changes... Any other idea?

Thanks,
Florian
The administrator has disabled public write access.

joomlage 0100 - bullet list does not display correctly 2 weeks 2 hours ago #14565

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 4780
  • Thank you received: 794
  • Karma: 91
I tested it in the broswer and it should work. Did you add it to the custom css code parameter as specified?

This is where you add it in the templates styling parameters





Thanks,
JohnO
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.191 seconds
Powered by Kunena Forum

Use code   JUL18 at checkout

     JULY    

10% off Everything!