logo-responsive
Welcome, Guest
Username: Password: Remember me

TOPIC: Arcus Template - Working From Demo - Can't Replace frontpage-image.jpg file no matter what I do.

Arcus Template - Working From Demo - Can't Replace frontpage-image.jpg file no matter what I do. 5 months 6 days ago #14574

  • spicket
  • spicket's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
I'm a complete noob, trying to use Arcus (I bought yesterday) as an inspiration. I did some artwork and am trying to replace the frontpage-image.jpg file with my own image file (same name). I'm hosted on Godaddy, and the file path (to my knowledge) should be www.pastlifefriend.com/images/template/frontpage-image.jpg

Yet when I upload my own artwork and logo with that file name, the site still seems to be using an image with the ARCUS logo. I tried this with a few other items, like some mobile logos. I can't figure out how to replace the files. Its like some kind of nightmare. :O

Please, how could I fix this? :ohmy:
The administrator has disabled public write access.

Arcus Template - Working From Demo - Can't Replace frontpage-image.jpg file no matter what I do. 5 months 6 days ago #14576

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 5027
  • Thank you received: 825
  • Karma: 95
Hello,
I'm a complete noob, trying to use Arcus (I bought yesterday) as an inspiration. I did some artwork and am trying to replace the frontpage-image.jpg file with my own image file (same name). I'm hosted on Godaddy, and the file path (to my knowledge) should be www.pastlifefriend.com/images/template/frontpage-image.jpg
Learning anything new takes time and the same goes for using Joomla administration and Joomla templates. ;)
Yet when I upload my own artwork and logo with that file name, the site still seems to be using an image with the ARCUS logo. I tried this with a few other items, like some mobile logos. I can't figure out how to replace the files. Its like some kind of nightmare.
When I view your site in the browser I can see that the image has changed. Maybe you are seeing the old image cached in your browser. To clear your browsers cache press CTRL-R or F5 to reload the website. You should then definitely see your image. :)

Thanks,
JohnO
The administrator has disabled public write access.
Time to create page: 0.132 seconds
Powered by Kunena Forum

Use code   DEC18 at checkout

     December    

10% off Everything!

Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies.
Ok