logo-responsive
Welcome, Guest
Username: Password: Remember me

TOPIC: Google auto ads loads. on menu position

Google auto ads loads. on menu position 2 weeks 4 days ago #14706

  • athan
  • athan's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 1
  • Karma: 0


Dear support i use joomla 100 one template with easydiscuss and easysocial and it works perfectly
my issue starts when i use google auto ads it does not happened too often but it is a huge problem because a horizontal advertisment gets to shown
in the place were the menu is and i mean the menu bar that scrolls in the screen and insteag the menu i get and ad scrolling in its place hidding complete the menu.
i send you an image maybe someone else has same issues and solved it and can help me out on this?
i have anbled the ads again but i dont know when the problem will replicate again! and i did not kept the exaclty position that it is in..
in hornav on mootools somewere there. it seems that google things the menu as content of the page sometimes.
The administrator has disabled public write access.

Google auto ads loads. on menu position 2 weeks 4 days ago #14709

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 4868
  • Thank you received: 803
  • Karma: 94
Please email me a link to your site and I will see if there is a solution to the issue you are having. Email me at This email address is being protected from spambots. You need JavaScript enabled to view it.

Thanks,
JohnO
The administrator has disabled public write access.

Google auto ads loads. on menu position 2 weeks 1 hour ago #14728

  • athan
  • athan's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 1
  • Karma: 0
i have send you the links joomla admin and ftp via email
this happens only when i enable in autoads the
text & display ads.
i have disable them for now
the problem is somewhere between the wrapper960 class mootools and hornav if this helps somehow.
tell me a specific hour tomorrow or when you will be available so that i enable them again for you to test (to disable cloudflare cache and other joomla caches)
because they need 30 minutes to be enabled so that you can see what is happening i believe its a z-index issue.
i live in greece UTC +3
thanks.
Last Edit: 2 weeks 1 hour ago by athan.
The administrator has disabled public write access.

Google auto ads loads. on menu position 1 week 6 days ago #14742

  • athan
  • athan's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 1
  • Karma: 0
Because its difficult now on a live site. i will make in the next days a demo site with all features enabled so that we can replicate and debug the issue without fear to break something so leave it for now. i will come back to report when its ready.
The administrator has disabled public write access.

Google auto ads loads. on menu position 1 week 4 days ago #14753

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 4868
  • Thank you received: 803
  • Karma: 94
Ok thank you.

JohnO
The administrator has disabled public write access.
Time to create page: 0.114 seconds
Powered by Kunena Forum

Use code   SEPT18 at checkout

     September    

10% off Everything!