logo-responsive
Welcome, Guest
Username: Password: Remember me

TOPIC: Problem with not authenticated source after changing to Https

Problem with not authenticated source after changing to Https 2 months 1 week ago #14958

  • giorgia
  • giorgia's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
:blink: :unsure:
Hello dear friends!
After changing my site (www.caravanmaschera.org) from http to https in google chrome appears a string saying that my site uses some not authenticated script. I read some forum and I think that it is about some text font in the epiphany templete (I can see, en fact, that some font in my site have automatically changed). Can you help me to resolve it please?
Thank you a lot!
Attachments:
Last Edit: 2 months 1 week ago by JohnO.
The administrator has disabled public write access.

Problem with not authenticated source after changing to Https 2 months 1 week ago #14959

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 5021
  • Thank you received: 825
  • Karma: 95
Hello Giorgia,

SOLUTION - Google fonts loading when using https
When you are using https then do the following.
Open the following file in your template php/styles.php
Do a find for all instances of
http://fonts
and replace with
https://fonts

Thanks,
JohnO
The administrator has disabled public write access.
Time to create page: 0.175 seconds
Powered by Kunena Forum

Use code   DEC18 at checkout

     December    

10% off Everything!

Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies.
Ok