Flash Sale. Use code FLASHOCT18 at checkout for 40% Discount!!

logo-responsive
Welcome, Guest
Username: Password: Remember me

TOPIC: Font is not like in the template preview

Font is not like in the template preview 2 weeks 6 days ago #15079

  • vacchelli
  • vacchelli's Avatar
  • Offline
  • Senior Boarder
  • Posts: 45
  • Thank you received: 1
  • Karma: 0
Hello
I have installed the template "aphelion". Unfortunately, the font is not displayed as in the template, it shows everywhere a serif font.
In "Global Template Styling > Font Face Settings: Oswald ist selected.
Whats wrong?
Thank you!
Reto
Link: www.projekte.gmum.ch/joomla/index.php
The administrator has disabled public write access.

Font is not like in the template preview 2 weeks 5 days ago #15082

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 4995
  • Thank you received: 823
  • Karma: 95
Hello,

The fonts are displaying as they should here on your website. If the fonts were not loading for you it was probably because google was not accessible for a moment. This maybe as a result of your internet connection being down or just that there was an issue with googles font service.

Thanks,
JohnO
The administrator has disabled public write access.

Font is not like in the template preview 2 weeks 5 days ago #15086

  • vacchelli
  • vacchelli's Avatar
  • Offline
  • Senior Boarder
  • Posts: 45
  • Thank you received: 1
  • Karma: 0
I'm afraid that's not because of Google or the internet connection.
Please take a look at the two websites:
- Preview of your joomlage templage
- My website after the upload to the server
The display of the font was always correct for all templates, which I had uploaded so far. This time, there seems to be a mistake with "Aphelion"?
Greeting
Reto
Attachments:
The administrator has disabled public write access.

Font is not like in the template preview 2 weeks 5 days ago #15087

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 4995
  • Thank you received: 823
  • Karma: 95
Thats strange. The demo loads perfectly fine for me here.

Thanks,
JohnO
The administrator has disabled public write access.

Font is not like in the template preview 2 weeks 4 days ago #15094

  • vacchelli
  • vacchelli's Avatar
  • Offline
  • Senior Boarder
  • Posts: 45
  • Thank you received: 1
  • Karma: 0
It just does not work. I reinstalled the template, tried everything, for hours... The font is not displayed correctly. What's wrong? Do I have to activate or install any module? Or change something in the template styling? Or can I insert the font in the code? Do you have an idea?
Thanks
Reto
The administrator has disabled public write access.

Font is not like in the template preview 2 weeks 1 day ago #15100

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 4995
  • Thank you received: 823
  • Karma: 95
Hello Reto,

I have had other users check the demo on Joomlage.com and send me screen shots. Looking at all the screen shots the Google Fonts are displaying as they should.
Can you please upload the template again and send me a link to This email address is being protected from spambots. You need JavaScript enabled to view it. and a temporary super administrator password to check the issue for you.

Have you checked the loading of your site from another computer outside of your network?
Have you checked the loading of the demo on Joomlage.com on another computer outside of your network?

Thanks,
JohnO
The administrator has disabled public write access.
Time to create page: 0.847 seconds
Powered by Kunena Forum

Use code   NOV18 at checkout

     November    

10% off Everything!

Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies.
Ok