logo-responsive
Welcome, Guest
Username: Password: Remember me

TOPIC: Menu assignments not working

Menu assignments not working 3 months 4 weeks ago #15706

  • andy@exstat.co.uk
  • andy@exstat.co.uk's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
My module menu assignments won't work. If I try and assign a module to a menu items nothing happens correctly, cannot toggle menu items etc. Also does not like it if I try and edit a menu item. Just sticks to 'on all pages' with everything ticked.
I have a sneaky suspicion that this happened once I upgraded to joomla 3.9.x
Trying this with the Aphelion theme.
Any pointers would be great.
Last Edit: 3 months 3 weeks ago by andy@exstat.co.uk. Reason: spelling errors
The administrator has disabled public write access.

Menu assignments not working 3 months 3 weeks ago #15711

  • andy@exstat.co.uk
  • andy@exstat.co.uk's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
At least I know I'm not going mad.
It seems to happen when I assign the Joomlage template to my install.
The administrator has disabled public write access.

Menu assignments not working 3 months 2 weeks ago #15714

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 5292
  • Thank you received: 862
  • Karma: 98
Hello Andy,

The menu was never designed to allow modules to be assigned to menu items.

Thanks,
JohnO
The administrator has disabled public write access.
Time to create page: 0.132 seconds
Powered by Kunena Forum

Newsletter




We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.

Use code   SEPT19 at checkout

    SEPTEMBER    

10% off Everything!

Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies.
Ok