logo-responsive
Welcome, Guest
Username: Password: Remember me

TOPIC: joomlage0097-Scene my hornav menu and logo disapeared...

joomlage0097-Scene my hornav menu and logo disapeared... 1 month 1 week ago #15963

  • keba
  • keba's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hi ,

I am a bit puzzeled, my hornav menu and logo disappeared at my browser (big screen). in the responsive mobile design it is all there. What happened? :silly:
The only thing what "happened" is, that automatically articles are posted. I was on holidays and now it disapeared and I cant find any hint.

Thanks in advanced.
www.thermodings.ch/
Last Edit: 1 month 1 week ago by keba.
The administrator has disabled public write access.

joomlage0097-Scene my hornav menu and logo disapeared... 1 month 1 week ago #15964

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 5327
  • Thank you received: 866
  • Karma: 98
Have you installed any new modules or extensions?

Thanks,
JohnO
The administrator has disabled public write access.

joomlage0097-Scene my hornav menu and logo disapeared... 1 month 1 week ago #15966

  • keba
  • keba's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
No, as I mentioned I did not touch the site until it happened. The site puplicated ariceles by itself on special dates. Now I installed newest joomla and tried to find out- but all does not help...
The administrator has disabled public write access.

joomlage0097-Scene my hornav menu and logo disapeared... 1 month 1 week ago #15974

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 5327
  • Thank you received: 866
  • Karma: 98
Try re-installing the template. This should not change any style settings you have applied in the template styling parameters.

Thanks,
JohnO
The administrator has disabled public write access.

joomlage0097-Scene my hornav menu and logo disapeared... 1 month 5 days ago #15976

  • keba
  • keba's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hi,
thank you, but I already tried it and this also did not help. The only thing I made is, that I updated the joomla version. Hope this is not the problem.
Now I ordered a new tmeplate from your site and switched this. It is okay for this, but for the scene Template I did not find a solution.
BR Kerstin
The administrator has disabled public write access.

joomlage0097-Scene my hornav menu and logo disapeared... 4 weeks 10 hours ago #15984

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 5327
  • Thank you received: 866
  • Karma: 98
That is strange. Can you Email me a temporary super admin login to the site and I will check the issue for you.

Thanks,
JohnO
The administrator has disabled public write access.
Time to create page: 0.147 seconds
Powered by Kunena Forum

Newsletter




We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.

Use code   NOV19 at checkout

    NOVEMBER    

10% off Everything!

Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies.
Ok