logo-responsive
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Template "One" - Logo and Mediabox

Template "One" - Logo and Mediabox 1 month 1 week ago #16102

  • Corno
  • Corno's Avatar
  • Offline
  • Junior Boarder
  • Posts: 21
  • Thank you received: 1
  • Karma: 0
Hi there,
I'm currently trying out the template "One" for a school website. The logo had to be adjusted a little. I solved that with the Customer CSS.
However, the height does not work properly, I need 140px - the container probably has 125px. There is a small level.
/* Adjust logo area size */ #largehead_logo_menu, .logo_container { width: 650px !important; } .logo_container, .logoimage, .logoimage a { height: 140px !important; } {/code] -------------------- I use the JCE Mediabox for simple thumbnails. With the popup, however, the logo is above the respective image, only the logo. What can I do for both problems? Thank you. http://www.ghgw.de/ghg3/index.php/faecher/sprachen/latein/3-wachstafeln-selbst-herstellen[code]
/* Adjust logo area size */
#largehead_logo_menu, .logo_container {
width: 650px !important;
}
.logo_container, .logoimage, .logoimage a {
height: 140px !important;
}
{/code]

I use the JCE Mediabox for simple thumbnails. With the popup, however, the logo is above the respective image, only the logo. What can I do for both problems? Thank you.
www.ghgw.de/ghg3/index.php/faecher/sprac...ln-selbst-herstellen
Last Edit: 1 month 1 week ago by Corno.
The administrator has disabled public write access.

Template "One" - Logo and Mediabox 3 weeks 4 days ago #16122

  • Corno
  • Corno's Avatar
  • Offline
  • Junior Boarder
  • Posts: 21
  • Thank you received: 1
  • Karma: 0
Somehow I can not understand why you can no longer get support here. Unfortunately there is also no reply to email.
It concerns this entry of the logo in the Nexus.css:
#logo {
position: relative;
top: -135px;
z index: 1100000;
}
The z-index prevents the banner from being in the background of the popup image. The entry in the custom css:

#logo {
position: relative;
top: -135px;
z-index: 0 !important;
}

Unfortunately, that didn't work.
Last Edit: 3 weeks 4 days ago by Corno.
The administrator has disabled public write access.

Template "One" - Logo and Mediabox 3 weeks 4 days ago #16123

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 5377
  • Thank you received: 872
  • Karma: 98
Hi, Corno,
I replied to your email.

This was the solution I sent. Copy and paste the following css code into the custom css code parameter in the templates styling parameters.
#logo {
    z-index: 0 !important;
}

Thanks,
JohnO
The administrator has disabled public write access.

Template "One" - Logo and Mediabox 3 weeks 3 days ago #16129

  • Corno
  • Corno's Avatar
  • Offline
  • Junior Boarder
  • Posts: 21
  • Thank you received: 1
  • Karma: 0
Unfortunately I did not receive an email. The solution posted here does not work. Look here:
www.ghgw.de/ghg3/index.php/faecher/sprac...ln-selbst-herstellen
Please open the picture as a popup
Unfortunately, with this installation, I cannot access the nexus.css directly to overwrite something there. I rely on the custom css.
The administrator has disabled public write access.

Template "One" - Logo and Mediabox 3 weeks 3 days ago #16130

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 5377
  • Thank you received: 872
  • Karma: 98
The solution does work. I tested it :) .

You do not need to open the nexus.css file.

As I stated in the previous post you need to add it to the custom css code parameter in the templates styling parameters.
See image as to where I am referring.



Hope this helps.

Thanks,
JohnO
The administrator has disabled public write access.

Template "One" - Logo and Mediabox 3 weeks 3 days ago #16131

  • Corno
  • Corno's Avatar
  • Offline
  • Junior Boarder
  • Posts: 21
  • Thank you received: 1
  • Karma: 0
That's exactly what I've written 3 times, I've pasted the code there. I CANNOT get to Nexus.css because I don't have ftp access. For 4x - I inserted the code exactly as described and it doesn't work! Thank you.

Edit: I have now changed the order of the entries in custom.css. The logo z-index is now first, then an entry for the position of the logo container, then for the font size of h2. It seems to be working now. Strange.
Last Edit: 3 weeks 3 days ago by Corno.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.110 seconds
Powered by Kunena Forum

Newsletter




We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.

Use code   FEB20 at checkout

    FEBRUARY    

10% off Everything!

Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies.
Ok