logo-responsive
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: SSL changed the fonts (solved)

SSL changed the fonts (solved) 4 months 2 weeks ago #16421

  • mnxfiles
  • mnxfiles's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 10
  • Thank you received: 1
  • Karma: 0
Dear Joomlage
I have activated SSL on my site but it changed the fonts to "normal". Can you help me fix this. See eg:
Best,
Martin
The administrator has disabled public write access.

SSL changed the fonts (solved) 4 months 2 weeks ago #16425

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 5517
  • Thank you received: 890
  • Karma: 99
Hello,

What template are you using?
Have you the latest version installed.

Thanks,
JohnO
The administrator has disabled public write access.

SSL changed the fonts (solved) 4 months 2 weeks ago #16429

  • mnxfiles
  • mnxfiles's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 10
  • Thank you received: 1
  • Karma: 0
Hi John
Sorry, I should of course have included that information. I am using "scene" and its version 2, which I believe is the newest.
/Martin
The administrator has disabled public write access.

SSL changed the fonts (solved) 4 months 2 weeks ago #16432

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 5517
  • Thank you received: 890
  • Karma: 99
If you are using version 2 then it should be working properly. Can you please post a link to the site where the fonts are not loading for you.

Thanks,
JohnO
The administrator has disabled public write access.

SSL changed the fonts (solved) 4 months 2 weeks ago #16435

  • mnxfiles
  • mnxfiles's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 10
  • Thank you received: 1
  • Karma: 0
Hi John
I believe I found the solution. I changed "http://" to "https://" in the template - php - "styles.php" file. This seems to have fixed the problem.
Thank you for looking into this.
/Martin
The administrator has disabled public write access.

SSL changed the fonts (solved) 4 months 1 week ago #16438

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 5517
  • Thank you received: 890
  • Karma: 99
That is the solution Martin. If you downloaded and re-installed version 2.0 I had added the fix there too :)

Thanks,
JohnO
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.113 seconds
Powered by Kunena Forum

Newsletter




We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.

Use code   OCT20 at checkout

    OCTOBER    

10% off Everything!

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.