logo-responsive
Welcome, Guest
Username: Password: Remember me

TOPIC: Template Scene - Fullscreen Header Only on Homepage

Template Scene - Fullscreen Header Only on Homepage 2 years 3 months ago #14364

  • Huetink
  • Huetink's Avatar
Good Morning,
I have a problem. I use template Scene and when I select a article to view, the backgroundphoto is still above and you have to scroll downwards to see the article. What is going wrong? Or does it work only in the paid version?

What I want to have is like this, no photo on the top but only the article: demos.joomlage.com/joomlage_0097/index.p...tuff2/single-article

Thank you!
The administrator has disabled public write access.

Template Scene - Fullscreen Header Only on Homepage 2 years 3 months ago #14375

  • JohnO
  • JohnO's Avatar
  • Offline
  • Administrator
  • Posts: 5500
  • Thank you received: 888
  • Karma: 99
Hello Huetink,
I have a problem. I use template Scene and when I select a article to view, the backgroundphoto is still above and you have to scroll downwards to see the article. What is going wrong? Or does it work only in the paid version?
Its simply a case of create a couple of styles and it will work in the free version too.

Fullscreen Header on the Homepage only
What you need to do is create 2 template styles.
Here is an example. In this example you will have the fullscreen background image header only on the homepage. All other pages will have normal header.
Create 2 styles.
1: One style for your homepage with fullscreen header set to YES in the templates Header Block Styling Parameters. Set this as the Home style in Menu assignment.
2: A second style with fullscreen header set to NO. Set this as default style.

Should you have any other issue with it please let me know.
Thanks,
JohnO
The administrator has disabled public write access.
The following user(s) said Thank You: Huetink

Template Scene - Fullscreen Header Only on Homepage 2 years 2 months ago #14470

  • ali13
  • ali13's Avatar
Hello,
I did as you described how to do it.
but I find myself with a white background instead of the photo, I have to scoll to go to my content.

have I forgotten to do something?
Merci beaucoup

it's set, I found it must put the Header Fullscreen Settings off
Last Edit: 2 years 2 months ago by ali13.
The administrator has disabled public write access.
Time to create page: 0.671 seconds
Powered by Kunena Forum

Newsletter




We respect your privacy and do not tolerate spam and will never sell, rent, lease or give away your information (name, email, number, etc.) to any third party. Nor will we send you unsolicited email.

Use code   AUG20 at checkout

    AUGUST    

10% off Everything!

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.